JAVA security alert

logan
Site Admin
Posts: 148
Joined: Sun Mar 01, 2009 1:51 am
Contact:

JAVA security alert

Postby logan » Fri Jan 11, 2013 4:44 pm

A major security vulnerability in JAVA software has been reported: http://www.us-cert.gov/cas/techalerts/TA13-010A.html. We recommend following the action suggested there, disabling JAVA in your web browser. We do not use JAVA at genealogyindexer.org, but please be aware that many Polish Digital Libraries' websites that we link to do use JAVA, although we have not heard of any instances of their being compromised. Hopefully, a JAVA update fixing this problem will be released by Oracle soon.

-Logan

Return to “Announcements”